Commit a2809fdf authored by dt's avatar dt

Qt4 Project Manager: remove dependency on CppEditor

parent 41ceaf28
......@@ -126,8 +126,6 @@ plugin_qt4projectmanager.subdir = qt4projectmanager
plugin_qt4projectmanager.depends = plugin_texteditor
plugin_qt4projectmanager.depends += plugin_projectexplorer
plugin_qt4projectmanager.depends += plugin_cpptools
plugin_qt4projectmanager.depends += plugin_cppeditor
plugin_qt4projectmanager.depends += plugin_qmljseditor
plugin_qt4projectmanager.depends += plugin_designer
plugin_qt4projectmanager.depends += plugin_debugger
plugin_qt4projectmanager.depends += plugin_qmljseditor
......
......@@ -17,7 +17,6 @@ Alternatively, this plugin may be used under the terms of the GNU Lesser General
<dependency name="TextEditor" version="2.1.81"/>
<dependency name="ProjectExplorer" version="2.1.81"/>
<dependency name="CppTools" version="2.1.81"/>
<dependency name="CppEditor" version="2.1.81"/>
<dependency name="Designer" version="2.1.81"/>
<dependency name="Debugger" version="2.1.81"/>
</dependencyList>
......
include(../../plugins/projectexplorer/projectexplorer.pri)
include(../../plugins/cpptools/cpptools.pri)
include(../../plugins/cppeditor/cppeditor.pri)
include(../../plugins/qmljseditor/qmljseditor.pri)
include(../../plugins/designer/designer.pri)
include(../../plugins/debugger/debugger.pri)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment