Commit a4e593c9 authored by Oswald Buddenhagen's avatar Oswald Buddenhagen

make phony_target hack work on mac even with qt 5.1

Change-Id: I4198b090840d287c0f8f1655447cdfaa98992c17
Reviewed-by: default avatarFawzi Mohamed <fawzi.mohamed@digia.com>
Reviewed-by: default avatarOswald Buddenhagen <oswald.buddenhagen@digia.com>
parent 8765ca68
......@@ -2,7 +2,7 @@ include(../../../qtcreator.pri)
TEMPLATE = app
TARGET = phony_target3
CONFIG -= qt separate_debug_info gdb_dwarf_index
CONFIG -= qt sdk separate_debug_info gdb_dwarf_index
QT =
LIBS =
macx:CONFIG -= app_bundle
......
......@@ -2,7 +2,7 @@ include(../../qtcreator.pri)
TEMPLATE = app
TARGET = phony_target
CONFIG -= qt separate_debug_info gdb_dwarf_index
CONFIG -= qt sdk separate_debug_info gdb_dwarf_index
QT =
LIBS =
macx:CONFIG -= app_bundle
......
......@@ -98,7 +98,7 @@ QMAKE_EXTRA_TARGETS += ts
TEMPLATE = app
TARGET = phony_target2
CONFIG -= qt separate_debug_info gdb_dwarf_index
CONFIG -= qt sdk separate_debug_info gdb_dwarf_index
QT =
LIBS =
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment