Commit 4cb5953e authored by Daniel Molkentin's avatar Daniel Molkentin
Browse files

Patch multimedia lib, remove version qualifier from qtcore on linux

parent c9f3b298
bin/qmake
lib/libQtCore.so.4.5.2
lib/libQtCore.so
%%
lib/libQtCore.la
lib/libQt3Support.la
......@@ -7,6 +7,7 @@ lib/libQtCLucene.la
lib/libQtDBus.la
lib/libQtGui.la
lib/libQtHelp.la
lib/libQtMultimedia.la
lib/libQtNetwork.la
lib/libQtOpenGL.la
lib/libQtScript.la
......@@ -27,6 +28,7 @@ lib/libQtDesignerComponents.prl
lib/libQtDesigner.prl
lib/libQtGui.prl
lib/libQtHelp.prl
lib/libQtMultimedia.prl
lib/libQtNetwork.prl
lib/libQtOpenGL.prl
lib/libQtScript.prl
......@@ -47,6 +49,7 @@ lib/pkgconfig/QtDesignerComponents.pc
lib/pkgconfig/QtDesigner.pc
lib/pkgconfig/QtGui.pc
lib/pkgconfig/QtHelp.pc
lib/pkgconfig/QtMultimedia.pc
lib/pkgconfig/QtNetwork.pc
lib/pkgconfig/QtOpenGL.pc
lib/pkgconfig/QtScript.pc
......
......@@ -2,6 +2,7 @@ bin/Qt3Supportd4.dll
bin/QtCored4.dll
bin/QtGuid4.dll
bin/QtHelpd4.dll
bin/QtMultimediad4.dll
bin/QtNetworkd4.dll
bin/QtOpenGLd4.dll
bin/QtScriptd4.dll
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment