Commit 5562f71d authored by Oswald Buddenhagen's avatar Oswald Buddenhagen
Browse files

simplify version check

parent e3885f28
#version check qt #version check qt
TOO_OLD_LIST=$$find(QT_VERSION, ^4\.[0-4]) contains(QT_VERSION, ^4\.[0-4]\..*) {
count(TOO_OLD_LIST, 1) { message("Cannot build Qt Creator with Qt version $$QT_VERSION.")
message("Cannot build the Qt Creator with a Qt version that old:" $$QT_VERSION)
error("Use at least Qt 4.5.") error("Use at least Qt 4.5.")
} }
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment