Commit 9d86b7ed authored by Christian Stenger's avatar Christian Stenger

Raise minimum Qt version

Needed for supporting more C++11 features.

Change-Id: Ib3ab63b2698c86a1ad0153c3e4bead09cccdefca
Reviewed-by: default avatarFriedemann Kleint <Friedemann.Kleint@theqtcompany.com>
Reviewed-by: default avatarLiang Qi <liang.qi@theqtcompany.com>
Reviewed-by: default avatarAlessandro Portale <alessandro.portale@theqtcompany.com>
parent 9b9c35fd
include(qtcreator.pri)
#version check qt
!minQtVersion(5, 3, 1) {
!minQtVersion(5, 4, 0) {
message("Cannot build Qt Creator with Qt version $${QT_VERSION}.")
error("Use at least Qt 5.3.1.")
error("Use at least Qt 5.4.0.")
}
include(doc/doc.pri)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment