Commit e9b2613d authored by con's avatar con

Version bump.

parent 5ab19740
......@@ -5,7 +5,7 @@
\title Qt Creator Manual
\section1 Version 1.1.80
\section1 Version 1.2.0
The goal of Qt Creator is to provide a cross-platform, complete Integrated
Development Environment (IDE) to develop Qt projects. It is available for
......
......@@ -18,15 +18,15 @@ sources.fileextensions = "qtcreator.qdoc"
qhp.projects = QtCreator
qhp.QtCreator.file = qtcreator.qhp
qhp.QtCreator.namespace = com.nokia.qtcreator.1180
qhp.QtCreator.namespace = com.nokia.qtcreator.120
qhp.QtCreator.virtualFolder = doc
qhp.QtCreator.indexTitle = Qt Creator
qhp.QtCreator.indexRoot =
qhp.QtCreator.extraFiles = classic.css \
images/qt-logo.png
qhp.QtCreator.filterAttributes = qtcreator 1.1.80
qhp.QtCreator.customFilters.QtCreator.name = Qt Creator 1.1.80
qhp.QtCreator.customFilters.QtCreator.filterAttributes = qtcreator 1.1.80
qhp.QtCreator.filterAttributes = qtcreator 1.2.0
qhp.QtCreator.customFilters.QtCreator.name = Qt Creator 1.2.0
qhp.QtCreator.customFilters.QtCreator.filterAttributes = qtcreator 1.2.0
# macros.qdocconf
......@@ -202,5 +202,5 @@ HTML.footer = "<p /><address><hr /><div align=\"center\">\n" \
"<table width=\"100%\" cellspacing=\"0\" border=\"0\"><tr class=\"address\">\n" \
"<td width=\"30%\" align=\"left\">Copyright &copy; 2009 Nokia</td>\n" \
"<td width=\"40%\" align=\"center\">&nbsp;</td>\n" \
"<td width=\"30%\" align=\"right\"><div align=\"right\">Qt Creator 1.1.80</div></td>\n" \
"<td width=\"30%\" align=\"right\"><div align=\"right\">Qt Creator 1.2.0</div></td>\n" \
"</tr></table></div></address>"
......@@ -95,7 +95,7 @@ mv -f "${TMPFILE}" "${INSTALLER_RC}"
## Patch Info.plist
TMPFILE=`mktemp versionPatch.XXXXXX`
INFO_PLIST="${SCRIPT_DIR}/share/qtcreator/Info.plist"
INFO_PLIST="${SCRIPT_DIR}/src/app/Info.plist"
echo "Patching \`${INFO_PLIST}'"
sed \
-e "s/"${OLD}"/"${NEW}"/" \
......
......@@ -182,8 +182,8 @@
<key>CFBundleIdentifier</key>
<string>com.nokia.qtcreator</string>
<key>CFBundleVersion</key>
<string>1.1.80</string>
<string>1.2.0</string>
<key>CFBundleShortVersionString</key>
<string>1.1.80</string>
<string>1.2.0</string>
</dict>
</plist>
<plugin name="BinEditor" version="1.1.80" compatVersion="1.1.80">
<plugin name="BinEditor" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,7 +19,7 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Binary editor component.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="TextEditor" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="Bookmarks" version="1.1.80" compatVersion="1.1.80">
<plugin name="Bookmarks" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Bookmarks in text editors.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="Core" version="1.1.80"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
<dependency name="Core" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="CMakeProjectManager" version="1.1.80" compatVersion="1.1.80">
<plugin name="CMakeProjectManager" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,9 +19,9 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>CMake support</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="CppTools" version="1.1.80"/>
<dependency name="CppEditor" version="1.1.80"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
<dependency name="CppTools" version="1.2.0"/>
<dependency name="CppEditor" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="Core" version="1.1.80" compatVersion="1.1.80">
<plugin name="Core" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......
......@@ -34,8 +34,8 @@ namespace Core {
namespace Constants {
#define IDE_VERSION_MAJOR 1
#define IDE_VERSION_MINOR 1
#define IDE_VERSION_RELEASE 80
#define IDE_VERSION_MINOR 2
#define IDE_VERSION_RELEASE 0
#define STRINGIFY_INTERNAL(x) #x
#define STRINGIFY(x) STRINGIFY_INTERNAL(x)
......
<plugin name="CodePaster" version="1.1.80" compatVersion="1.1.80">
<plugin name="CodePaster" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Codepaster plugin for pushing/fetching diff from server</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="Core" version="1.1.80"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
<dependency name="Core" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="CppEditor" version="1.1.80" compatVersion="1.1.80">
<plugin name="CppEditor" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>C/C++ editor component.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="CppTools" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="CppTools" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="CppTools" version="1.1.80" compatVersion="1.1.80">
<plugin name="CppTools" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Tools for analyzing C/C++ code.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="QuickOpen" version="1.1.80"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
<dependency name="QuickOpen" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="Debugger" version="1.1.80" compatVersion="1.1.80">
<plugin name="Debugger" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,10 +19,10 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Debugger integration.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="CppEditor" version="1.1.80"/><!-- Debugger plugin adds items to the editor's context menu -->
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="Core" version="1.1.80"/>
<dependency name="Find" version="1.1.80"/>
<dependency name="CppEditor" version="1.2.0"/><!-- Debugger plugin adds items to the editor's context menu -->
<dependency name="ProjectExplorer" version="1.2.0"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="Find" version="1.2.0"/>
</dependencyList>
<argumentList>
<argument name="-disable-cdb">Disable Cdb debugger engine</argument>
......
<plugin name="Designer" version="1.1.80" compatVersion="1.1.80">
<plugin name="Designer" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Qt Designer integration.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
<!-- For compiling with CPP support enabled -->
<dependency name="CppEditor" version="1.1.80"/>
<dependency name="CppEditor" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="DuiEditor" version="1.1.80" compatVersion="1.1.80">
<plugin name="DuiEditor" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,7 +19,7 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Editor for DUI.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="TextEditor" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="FakeVim" version="1.1.80" compatVersion="1.1.80">
<plugin name="FakeVim" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,9 +19,9 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>VI-style keyboard navigation.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="CppEditor" version="1.1.80"/><!-- Plugin adds items to the editor's context menu -->
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="Core" version="1.1.80"/>
<dependency name="CppEditor" version="1.2.0"/><!-- Plugin adds items to the editor's context menu -->
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
<dependency name="Core" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="Find" version="1.1.80" compatVersion="1.1.80">
<plugin name="Find" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,6 +19,6 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Provides the find widget and the hooks for find implementations.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="GenericProjectManager" version="1.1.80" compatVersion="1.1.80">
<plugin name="GenericProjectManager" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,9 +19,9 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Generic support</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="CppTools" version="1.1.80"/>
<dependency name="CppEditor" version="1.1.80"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
<dependency name="CppTools" version="1.2.0"/>
<dependency name="CppEditor" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="ScmGit" version="1.1.80" compatVersion="1.1.80">
<plugin name="ScmGit" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,9 +19,9 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Git integration.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="Core" version="1.1.80"/>
<dependency name="VCSBase" version="1.1.80"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="VCSBase" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="HelloWorld" version="1.1.80" compatVersion="1.1.80">
<plugin name="HelloWorld" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,6 +19,6 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Hello World sample plugin.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="Help" version="1.1.80" compatVersion="1.1.80">
<plugin name="Help" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Help system.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="Find" version="1.1.80"/>
<dependency name="QuickOpen" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="Find" version="1.2.0"/>
<dependency name="QuickOpen" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="Perforce" version="1.1.80" compatVersion="1.1.80">
<plugin name="Perforce" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,9 +19,9 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Perforce integration.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="Core" version="1.1.80"/>
<dependency name="VCSBase" version="1.1.80"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="VCSBase" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="ProjectExplorer" version="1.1.80" compatVersion="1.1.80">
<plugin name="ProjectExplorer" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,9 +19,9 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>ProjectExplorer framework that can be extended with different kind of project types.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="Find" version="1.1.80"/>
<dependency name="QuickOpen" version="1.1.80"/>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="Find" version="1.2.0"/>
<dependency name="QuickOpen" version="1.2.0"/>
<dependency name="TextEditor" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="QmlProjectManager" version="1.1.80" compatVersion="1.1.80">
<plugin name="QmlProjectManager" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,10 +19,10 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Qml support</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="CppTools" version="1.1.80"/>
<dependency name="CppEditor" version="1.1.80"/>
<dependency name="Help" version="1.1.80"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
<dependency name="CppTools" version="1.2.0"/>
<dependency name="CppEditor" version="1.2.0"/>
<dependency name="Help" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="Qt4ProjectManager" version="1.1.80" compatVersion="1.1.80">
<plugin name="Qt4ProjectManager" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,11 +19,11 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Provides project type for Qt 4 pro files and tools.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="CppTools" version="1.1.80"/>
<dependency name="CppEditor" version="1.1.80"/>
<dependency name="Help" version="1.1.80"/>
<dependency name="Designer" version="1.1.80"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
<dependency name="CppTools" version="1.2.0"/>
<dependency name="CppEditor" version="1.2.0"/>
<dependency name="Help" version="1.2.0"/>
<dependency name="Designer" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="QtScriptEditor" version="1.1.80" compatVersion="1.1.80">
<plugin name="QtScriptEditor" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,7 +19,7 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Editor for QtScript.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="TextEditor" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="QuickOpen" version="1.1.80" compatVersion="1.1.80">
<plugin name="QuickOpen" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,6 +19,6 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Provides the QuickOpen widget and the hooks for QuickOpen filter implementations.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="RegExp" version="1.1.80" compatVersion="1.1.80">
<plugin name="RegExp" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,6 +19,6 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Regular Expression test widget.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="ResourceEditor" version="1.1.80" compatVersion="1.1.80">
<plugin name="ResourceEditor" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,6 +19,6 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Editor for qrc files.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="Snippets" version="1.1.80" compatVersion="1.1.80">
<plugin name="Snippets" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Code snippet plugin.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="Subversion" version="1.1.80" compatVersion="1.1.80">
<plugin name="Subversion" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,9 +19,9 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Subversion integration.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="Core" version="1.1.80"/>
<dependency name="VCSBase" version="1.1.80"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="VCSBase" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="TextEditor" version="1.1.80" compatVersion="1.1.80">
<plugin name="TextEditor" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Text editor framework and the implementation of the basic text editor.</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="Find" version="1.1.80"/>
<dependency name="QuickOpen" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="Find" version="1.2.0"/>
<dependency name="QuickOpen" version="1.2.0"/>
</dependencyList>
</plugin>
<plugin name="VCSBase" version="1.1.80" compatVersion="1.1.80">
<plugin name="VCSBase" version="1.2.0" compatVersion="1.2.0">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Version Control System Base Plugin</description>
<url>http://www.qtsoftware.com</url>
<dependencyList>
<dependency name="Core" version="1.1.80"/>
<dependency name="TextEditor" version="1.1.80"/>
<dependency name="ProjectExplorer" version="1.1.80"/>
<dependency name="Core" version="1.2.0"/>
<dependency name="TextEditor" version="1.2.0"/>
<dependency name="ProjectExplorer" version="1.2.0"/>
</dependencyList>
</plugin>
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment