Commit f347b9e3 authored by Tobias Hunger's avatar Tobias Hunger
Browse files

Set variable to force RVCT version for Symbian

Set the variable to force the RVCT version when building for
Symbian using SBSv2. This is currently hardcoded to version 2.2
since we do not yet support RVCT 4.
parent dfe582b8
......@@ -261,6 +261,8 @@ void RVCTToolChain::addToEnvironment(ProjectExplorer::Environment &env)
m_mixin.addEpocToEnvironment(&env);
break;
}
// we currently support RVCT v2.2 only:
env.set(QLatin1String("QT_RVCT_VERSION"), QLatin1String("2.2"));
}
QString RVCTToolChain::makeCommand() const
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment